A A A

Aby wyświetlić napisy kliknij w odtwarzaczu ikonkę: YouTube - ikonka włączania/wyłączania napisów

Masz wykonaną kopię zapasową? Mam nadzieję, że tak.

Teraz sprawdź, czy twój serwer spełnia wymagania najnowszej wersji Joomla! z serii 3. Najistotniejsza jest wersja interpretera PHP, który powinien być przynajmniej w wersji 5.3.10 lub wyższej i posiadać wyłączone tzw. magic quotes.

Aby sprawdzić, czy twój serwer spełnia te wymagania, zaloguj się do zaplecza swojego serwisu, a następnie w menu Witryna kliknij pozycję Informacje o systemie. Na karcie Środowisko zobaczysz skrócone informacje takie jak oprogramowanie serwera i klienta, które są istotne dla działania Joomla!

Możesz sprawdzić numer wersji bazy danych, numer wersji interpretera PHP, a także numer wersji Joomla! W moim przypadku wersja bazy danych 5.5.28, PHP 5.4.11, natomiast Joomla! jak widzisz jest trochę przestarzała 2.5.9. Nie mniej jednak zarówno wersja bazy danych jak i wersja interpretera PHP spełniają zalecane wymagania dla Joomla! z serii 3. Jak widzisz zalecane wymagania dla tej serii to wersja 5.4, MySQL 5.1, u mnie jest 5.4 i 5.5.

Aby sprawdzić, czy funkcja magic quotes jest wyłączona, kliknij kartę Ustawienia PHP, no i bodajże w szóstym wierszu jest przetłumaczone na język polski jako magiczne cytaty. Możesz sprawdzić, czy ta opcja jest wyłączona.

Jeżeli wersja PHP na twoim komputerze jest niższa niż 5.3.10 lub funkcja magic quotes jest WŁĄCZONA, pamiętaj, że wówczas Joomla! z serii 3 nie będzie działać. Skontaktuj się w takiej sytuacji ze swoim dostawcą usług hostingowych i zorientuj się, czy możesz mieć zapewnioną co najmniej wersję 5.3.10 i wyłączoną funkcję magic quotes.

Bardzo często firma hostingowa udostępnia także odpowiednie opcje konfiguracyjne w panelu administracyjnym twojego konta. Sprawdź, czy tak jest i zmień na właściwe parametry.

 

Chcesz otrzymywać powiadomienia o moich kolejnych wpisach lub projektach?
Wpisz swoje imię oraz adres e-mail a następnie kliknij "ZAPISZ MNIE"

Twoje imię:


Adres email: